Deprecated: wp_make_content_images_responsive の使用はバージョン 5.5.0 から非推奨になっています ! 代わりに wp_filter_content_tags() を使ってください。 in /wwwsite/contents1/wp1/wp-includes/functions.php on line 4777

Deprecated: wp_make_content_images_responsive の使用はバージョン 5.5.0 から非推奨になっています ! 代わりに wp_filter_content_tags() を使ってください。 in /wwwsite/contents1/wp1/wp-includes/functions.php on line 4777

Raspberry Pi

Raspberry Pi OS

無料SSL証明書(Let’s Encrypt)

無料で利用できるSSL証明書(Let’s Encrypt)を導入して、ブラウザに「保護されていません」といったメッセージを出さないようにします。
Raspberry Pi OS

Raspbian Raspbian(Buster)のバージョン確認方法

Raspberry Piで動作しているRaspbianのバージョン確認方法です。
Raspberry Pi OS

Raspbian Raspberry Pi 3+ にRaspbian(Buster)をインストール

Raspberry Piに、CentOS(RHEL系)をインストールして使っていましたが、せっかくのRaspberry Piなので、raspbian(Debian系)をつかってみようということで、今更ですが、初めて、Debian系のLinuxを使ってみることにしました。
CentOS7

CentOS7 Raspberry Pi 3にあるCentOS7をyum updateした

yum updateでパッケージのアップデートをしました。